<!DOCTYPE html>
<html lang="en" id="html">
<head>

<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width,initial-scale=1">
<title>Movement Magazine   |  Justin Warfield Steps Out From Behind The She Wants Revenge Mic As WARFIELD</title>
 

<link rel="shortcut icon" href="http://www.movementmagazine.com/wp-content/uploads/2017/11/MovementWebLogo_favicon.png" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Movement Magazine &raquo; Feed" href="http://www.movementmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Movement Magazine &raquo; Comments Feed" href="http://www.movementmagazine.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.movementmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='reset-css'  href='http://www.movementmagazine.com/wp-content/themes/Backstreet/css/reset.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='text-css'  href='http://www.movementmagazine.com/wp-content/themes/Backstreet/css/text.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='960-css'  href='http://www.movementmagazine.com/wp-content/themes/Backstreet/css/960.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.movementmagazine.com/wp-content/themes/Backstreet/js/colorbox/colorbox.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.movementmagazine.com/wp-content/themes/Backstreet/css/flexslider.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.movementmagazine.com/wp-content/themes/Backstreet/css/prettyPhoto.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.movementmagazine.com/wp-content/themes/Backstreet/style.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.movementmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='arve-main-css'  href='http://www.movementmagazine.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=1bca356de819b25e2c48f05fc0d1b1e9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.movementmagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='spreadplugin-css'  href='http://www.movementmagazine.com/wp-content/plugins/wp-spreadplugin/css/spreadplugin.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup_css-css'  href='http://www.movementmagazine.com/wp-content/plugins/wp-spreadplugin/css/magnific-popup.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.movementmagazine.com/wp-content/plugins/xt-facebook-events/assets/css/font-awesome.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='xt-facebook-events-front-css'  href='http://www.movementmagazine.com/wp-content/plugins/xt-facebook-events/assets/css/xt-facebook-events.css?ver=5.8.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.movementmagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.movementmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script async="async" type='text/javascript' src='http://www.movementmagazine.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=1bca356de819b25e2c48f05fc0d1b1e9' id='arve-main-js'></script>
<script type='text/javascript' src='http://www.movementmagazine.com/wp-content/plugins/wp-spreadplugin/js/jquery.infinitescroll.min.js?ver=5.8.4' id='infinite_scroll-js'></script>
<script type='text/javascript' src='http://www.movementmagazine.com/wp-content/plugins/wp-spreadplugin/js/jquery.magnific-popup.min.js?ver=5.8.4' id='magnific_popup-js'></script>
<script type='text/javascript' src='http://www.movementmagazine.com/wp-content/plugins/wp-spreadplugin/js/jquery.elevateZoom-2.5.5.min.js?ver=5.8.4' id='zoom-js'></script>
<script type='text/javascript' src='http://www.movementmagazine.com/wp-content/plugins/wp-spreadplugin/js/jquery.lazyload.min.js?ver=5.8.4' id='lazyload-js'></script>
<script type='text/javascript' src='http://www.movementmagazine.com/wp-content/plugins/wp-spreadplugin/js/isotope.pkgd.min.js?ver=5.8.4' id='isotope-js'></script>
<script type='text/javascript' id='spreadplugin-js-extra'>
/* <![CDATA[ */
var ajax_object = {"textHideDesc":"Hide article description","textShowDesc":"Show article description","textProdHideDesc":"Hide product description","textProdShowDesc":"Show product description","loadingImage":"http:\/\/www.movementmagazine.com\/wp-content\/plugins\/wp-spreadplugin\/img\/loading.gif","loadingMessage":"Loading...","loadingFinishedMessage":"You have reached the end","pageLink":"http:\/\/www.movementmagazine.com\/music\/justin-warfield-steps-out-from-behind-the-she-wants-revenge-mic-as-warfield\/","pageCheckoutUseIframe":"0","textButtonAdd":"Add to basket","textButtonAdded":"Adding...","textButtonFailed":"Add failed","ajaxLocation":"http:\/\/www.movementmagazine.com\/wp-admin\/admin-ajax.php?pageid=43971&nonce=f786504b81","infiniteScroll":"1","lazyLoad":"1","zoomConfig":{"zoomType":"inner","cursor":"crosshair","easing":true},"zoomActivated":"1","designerShopId":"323300","designerTargetId":"spreadplugin-designer","designerPlatform":"NA","designerLocale":"us_US","designerWidth":"750","designerBasketId":"","prettyUrl":"1","imagesize":"190","cssSketchomatLocation":"http:\/\/www.movementmagazine.com\/wp-content\/plugins\/wp-spreadplugin\/css\/spreadplugin-sketchomat-inline.css","openBasketOnAdd":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.movementmagazine.com/wp-content/plugins/wp-spreadplugin/js/spreadplugin.min.js?ver=5.8.4' id='spreadplugin-js'></script>
<link rel="https://api.w.org/" href="http://www.movementmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.movementmagazine.com/wp-json/wp/v2/posts/43971" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.movementmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.movementmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel="canonical" href="http://www.movementmagazine.com/music/justin-warfield-steps-out-from-behind-the-she-wants-revenge-mic-as-warfield/" />
<link rel='shortlink' href='http://www.movementmagazine.com/?p=43971' />
<link rel="alternate" type="application/json+oembed" href="http://www.movementmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movementmagazine.com%2Fmusic%2Fjustin-warfield-steps-out-from-behind-the-she-wants-revenge-mic-as-warfield%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.movementmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movementmagazine.com%2Fmusic%2Fjustin-warfield-steps-out-from-behind-the-she-wants-revenge-mic-as-warfield%2F&#038;format=xml" />
<link rel="icon" href="http://www.movementmagazine.com/wp-content/uploads/2022/05/cropped-MOVE25logo2-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.movementmagazine.com/wp-content/uploads/2022/05/cropped-MOVE25logo2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.movementmagazine.com/wp-content/uploads/2022/05/cropped-MOVE25logo2-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.movementmagazine.com/wp-content/uploads/2022/05/cropped-MOVE25logo2-270x270.png" />
<link href="http://fonts.googleapis.com/css?family=Oswald|Oswald|" rel="stylesheet" type="text/css" />

<!--CSS Options-->
<style type="text/css" media="screen">
	body, .magazine-widget .block-small h3, .block-tabs .description h3, .magazine-widget .block-small-noimage h3, .related-post h6, .postForm textarea{ font-family: 'Verdana'; }
	.social-count, .picture_title a, .picture_counter, ul#filter a, ul.tabs-sidebar li a, ul.tabs li a, .postForm .submit, .nav-left, .nav-right, .button a, .pagination, .nivoSlider a, .nivo-caption .date-info, .nivo-caption a, .comment-submit, .title-social, .commenters, .widget-footer-title, .single-title h1, .comment-author .name, .author-title a, .content-title p, .bottomNav a, .title-404 span, h1, h2, h3, h4, h5, h6 {
	font-family: 'Oswald';
	}
	.mainNav a, .bottomNav a { font-family: 'Oswald'; }
    html {
        background-color:#000000;
		    }
	
	::-moz-selection {background:#BA0D16;}
	::selection {background:#BA0D16;}
		
	.topNav li  > ul li a:hover, .mainNav li  > ul li a:hover, .error_msg, readmore, a:hover, .single-content ul.tabs li a:hover, .single-content ul.tabs li a.active, h5.toggle a:hover, .flex-caption a:hover, .single-content a{
	 	color:#BA0D16;
	}
	.tagcloud a:hover, .reply-comment:hover, .comment-submit:hover, .pagination a:hover, .pagination span.current, .postForm .submit:hover, ul#filter li.current a, ul#filter li a.current, ul#filter a:hover { background:#BA0D16; }
	.postForm .error, .tagcloud a:hover { border: 1px solid #BA0D16; }
	.header { position:relative; height:70px; }
	.top { background:#272625; }
				.spotlight-title { background:#BA0D16 url('http://www.movementmagazine.com/wp-content/themes/Backstreet/images/side-title-spotlight.png') no-repeat right; }
	
</style>

</head>

<body class="post-template-default single single-post postid-43971 single-format-standard">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<!-- Begin Top -->
<div class="top">
	<div class="top-wrap">
		<!-- Begin Top Navigation -->
		<div class="top-nav-wrapper">
			<div class="menu-movement-minimum-container"><ul id="menu-movement-minimum" class="topNav"><li id="menu-item-15793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15793"><a href="http://www.movementmagazine.com/issues/">Issues</a></li>
<li id="menu-item-19085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19085"><a href="http://www.movementmagazine.com/tv/">MOVEMENT TV</a></li>
<li id="menu-item-19421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19421"><a href="http://www.movementmagazine.com/shop/">SHOP</a></li>
<li id="menu-item-19408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19408"><a href="http://www.movementmagazine.com/donate/">DONATE</a></li>
</ul></div>		</div>
		<!-- End Top Navigation -->
			</div>
</div>
<!-- End Top -->
<!-- Begin General -->
<div class="general">
<!-- Begin Container -->
<div class="container">
	<!-- Begin Top Container 960 gs -->
	<div class="header container_12">
			<!-- Begin Logo Header -->
			<div class="grid_4 logo-header">
								<a href='http://www.movementmagazine.com'><img src="http://www.movementmagazine.com/wp-content/uploads/2021/02/MovementWebLogo2_BLK_smalll-1.png" alt="Movement Magazine" /></a>
			</div>
			<!-- End Logo Header -->	
			<!-- Begin Header Content -->
			<div class="grid_8 prefix_4 header-content">
					
				
								<!-- Begin Social Header -->
				<div class="social-header">
					<ul>
																																																											</ul>
				</div>
				<!-- End Social Header -->
					
			</div>
			<!-- End Header Content -->
	</div>
	<!-- End Top Container 960 gs -->
	<div class="container_12 mainnavmenu">
		<!-- Begin Main Navigation -->
		<div class="grid_12 main-nav-wrapper">
			
			<div class="menu-movement-minimum-container"><ul id="menu-movement-minimum-1" class="mainNav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15793"><a href="http://www.movementmagazine.com/issues/">Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19085"><a href="http://www.movementmagazine.com/tv/">MOVEMENT TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19421"><a href="http://www.movementmagazine.com/shop/">SHOP</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19408"><a href="http://www.movementmagazine.com/donate/">DONATE</a></li>
</ul></div>		</div>
		
		<!-- End Main Navigation -->
	</div>
	<div class="container_12 dropdownmenu">
		<!-- Begin Main Navigation -->
		<div class="grid_12">
			<div class="responsive-menu-wrapper"><select id="menu-movement-minimum-2" class="menu dropdown-menu"><option value="" class="blank">&#8212; Main Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15793 menu-item-depth-0" value="http://www.movementmagazine.com/issues/">Issues</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19085 menu-item-depth-0" value="http://www.movementmagazine.com/tv/">MOVEMENT TV</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19421 menu-item-depth-0" value="http://www.movementmagazine.com/shop/">SHOP</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19408 menu-item-depth-0" value="http://www.movementmagazine.com/donate/">DONATE</option>
</select></div>		</div>
		
		<!-- End Main Navigation -->
	</div>
	
	
	
	<div class="clear"></div>
		
	<div class="clear"></div>
					<div class="clear"></div>
	<!-- Begin Bottom Container 960 gs -->
	<div class="container_12 wrapper">
	
	
	
			
			
			
			
			
			
				
				
	
		
												<!-- Begin Content -->			<div class="single-container grid_8" >							<!-- Begin Single Content -->				<div class="single-block">					<div class="single-title-wrap">					<div class="-post-icon"></div>					<div class="single-title">						<h1>Justin Warfield Steps Out From Behind The She Wants Revenge Mic As WARFIELD</h1>																	<div class="single-info">															<span class="single-author">admin</span> 																																		</div>												</div>					</div>					<div class="clear"></div>										<div class="single-content">																		<div class="single-thumb">																<a class='preview-icon' rel='prettyPhoto' href='http://www.movementmagazine.com/wp-content/uploads/2022/06/mail.jpg'><img width="500" height="270" src="http://www.movementmagazine.com/wp-content/uploads/2022/06/mail-500x270.jpg" class="fadeover wp-post-image" alt="" loading="lazy" /></a>							</div>																	
<figure class="wp-block-table"><table><tbody><tr><td><strong>JUNE 21, 2022 (Los Angeles, CA) &#8212; </strong>“To me, the song sounded like the ending credits for a film which had yet to be released,” says <strong>Justin Warfield</strong> about his debut single “<strong>Everything To Me</strong>” which is released Friday<strong>, June 17, 2022 </strong><em>via </em><strong>Downwrite</strong>.&nbsp; One of the main creative driving forces of iconic post-punk band <strong>She Wants Revenge</strong>, Warfield is releasing this track under his new solo outing <strong>WARFIELD</strong>.&nbsp; A fascinating blend of electro-rock with splashes of post-punk shimmer, “Everything To Me” is propulsive and cinematic. It’s an epic statement that is not only perfect for the closing of a film as Warfield suggests, but also a refreshingly exciting beginning for this new outlet that caters to his own creative output.<br><br>The origin of the song is equally as surprising and intriguing. While She Wants Revenge went through a round of “future uncertain” statuses, Warfield explored other areas of interests, which included securing a job as VP of A&amp;R for <a rel="noreferrer noopener" target="_blank" href="https://reybee.us13.list-manage.com/track/click?u=f67b4587af2b2ef9aa80ed984&amp;id=d8b43faa17&amp;e=571b5a4d27">Downwrite</a>, a creator economy platform which allows fans, companies, and content creators to commission original songs from artists. While he connected different artists to their fans and clients to create on-demand songs, he was approached by someone who wanted him to write a song.&nbsp; “A husband reached out to me, asking if I could write a song for his wife for their 25th anniversary,” he recalls. “He told me they were hardcore fans of She Wants Revenge and had seen me play live many times. As I was one of her favorite singers, he wanted her to have a bespoke, custom made song just for their special day. It sounded like fun and they seemed great, so I accepted the commission. His wife got something incredibly special for her anniversary, I came up with a song I’m dying to play live, and because of the terms of Downwrite, the husband now gets a percentage of royalties from a song he had no idea would end up being a part of my catalog. Pretty amazing.&#8221;<br><br>After working on the song and wrapping it up for the excited husband, Warfield took a second glance at the song and realized it was the catalyst that could launch WARFIELD.&nbsp; “As soon as I sang it, I knew I was going to release it as my next single,” he says.&nbsp; “It was undeniably hooky, fun, and sonically had characteristics which felt reminiscent of my work in She Wants Revenge, but wasn’t too far removed from my solo material. Really, it’s like the perfect bridge.”<br><br>What started as a personalized wedding gift became his debut single. “It turned out to have a life of its own,” he smiles. “They say you never know where your next hit is going to come from, and in this case, you never know ‘who’ it’s going to come from.”</td></tr></tbody></table></figure>



<figure class="wp-block-table"><table><tbody><tr><td class="has-text-align-center" data-align="center"><a rel="noreferrer noopener" target="_blank" href="https://reybee.us13.list-manage.com/track/click?u=f67b4587af2b2ef9aa80ed984&amp;id=74942ce86d&amp;e=571b5a4d27"></a> <strong>&#8220;Everything To Me&#8221;</strong><br><strong>Listen <a rel="noreferrer noopener" target="_blank" href="https://reybee.us13.list-manage.com/track/click?u=f67b4587af2b2ef9aa80ed984&amp;id=69d6129d4f&amp;e=571b5a4d27">HERE</a></strong></td></tr></tbody></table></figure>



<figure class="wp-block-table"><table><tbody><tr><td>While She Wants Revenge had cemented Warfield’s indelible mark on the music world (which started well before with an early-90s hip-hop hit, high-profile rap features in the electronica and trip-hop world while living in London, assorted successful bands, as well as remix work for the likes of Depeche Mode, Childish Gambino, and Gary Numan), his platinum-selling darkwave band isn’t the full picture of who he is. While She Wants Revenge is the rapturous and ofttimes combustible collaboration between him and musical partner Adam Bravin, WARFIELD embraces a different energy and sound. “Simply, this song is also a lot heavier,” he explains. “From the very first She Wants Revenge songs, Adam and I imparted&nbsp;‘rules’ to the recordings to set limits and spark creativity. So for years, there was no real fuzz or distortion on SWR albums, as I wanted to see if we could make things heavy, but in a rhythm-section sort of way without the crutch of fuzz or distortion. This song really plays to the 90s side of my taste; the shoegaze and early-alternative obsessions which I’ve touched on in SWR, but dove into headfirst with this tune.”<br><br>Now with the room to explore and experiment, Warfield is ready.&nbsp; And if “Everything To Me” is any indication, his fans are in for a wild ride. “If you’re fortunate enough to be in a band long enough, certain expectations or invisible limitations exist, even if they’re self-imposed,” Warfield concludes. The freedom of a solo effort allows me to follow the muse wherever it leads with no preconceived ideas, no outside noise, and just pure experimentation. The spirit of it, the summer soundtrack energy, and overall vibe just felt really fun, came out quite naturally, and happened very, very fast.”<br><br><strong>“Everything To Me</strong>” is released today, <strong>June 19, 2022 </strong><em>via</em> <strong>Downwrite</strong>.&nbsp; Expect more information and music from <strong>WARFIELD</strong> to be released shortly.</td></tr></tbody></table></figure>
						<div class='clear'></div>										 					<!-- Begin Tag -->						<div class="tagcloud"></div>					<!-- End Tag -->										</div>														</div>				<!-- End Single Content -->				<div class="clear"></div>				
									<!-- Begin Post Share -->
					<div class='post-share'>
						<div class="line-title"><h3>Like this Article? Share it!</h3></div>
						<div class="clear"></div>
						<div class="share-widgets">
												<div class='twitter-share share-widget'>
							<a href="http://twitter.com/share" class="twitter-share-button" data-text='Justin Warfield Steps Out From Behind The She Wants Revenge Mic As WARFIELD' data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
						</div>
																		<div class='facebook-share share-widget'>
							<iframe src="http://www.facebook.com/plugins/like.php?app_id=149766198425277&amp;href=http%3A%2F%2Fwww.movementmagazine.com%2Fmusic%2Fjustin-warfield-steps-out-from-behind-the-she-wants-revenge-mic-as-warfield%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe>
						</div>
																																										<div class='tumblr-share share-widget'>
							<a href="http://www.tumblr.com/share" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('http://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a>
						</div>
																		</div>
					</div>
					<!-- End Post Share -->
					<div class="clear"></div>
																					<div class="clear"></div>																<div class="clear"></div>									<!-- WP Comments -->				<div id="comments">						

	 <!-- If comments are closed. -->
		<p class="no-comments">Comments are closed.</p>
	
				</div>								<div class='clear'></div>													<!-- Begin Navigation -->					<div class="post-nav">						<div class="nav-left" ><a href="http://www.movementmagazine.com/uncategorized/movement-visits-one-cool-shop/" rel="prev">&larr; Previous post</a> </div>						<div class="nav-right" ></div>					</div>					<!-- End Navigation -->														</div>			<!-- End Content -->									<!-- Begin Right Sidebar -->			<div class="right-sidebar grid_4">					<div class="widget"><div style="width: 310px" class="wp-caption alignnone"><a href="http://jaxnerds.com/"><img width="300" height="300" src="http://www.movementmagazine.com/wp-content/uploads/2020/09/JaxNERDSzine_CircleLogo-300x300.png" class="image wp-image-35935  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="http://www.movementmagazine.com/wp-content/uploads/2020/09/JaxNERDSzine_CircleLogo-300x300.png 300w, http://www.movementmagazine.com/wp-content/uploads/2020/09/JaxNERDSzine_CircleLogo-150x150.png 150w, http://www.movementmagazine.com/wp-content/uploads/2020/09/JaxNERDSzine_CircleLogo-768x768.png 768w, http://www.movementmagazine.com/wp-content/uploads/2020/09/JaxNERDSzine_CircleLogo-1024x1024.png 1024w, http://www.movementmagazine.com/wp-content/uploads/2020/09/JaxNERDSzine_CircleLogo-140x140.png 140w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">https://www.facebook.com/JaxNerds/</p></div></div><div class="widget_text widget"><div class="textwidget custom-html-widget">            <a class="twitter-timeline"  href="https://twitter.com/MovementMag" data-widget-id="609496666236952576">Tweets by @MovementMag</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div></div>		<div class="facebook-like-wrap">
		<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FMovementMag&amp;width=300&amp;colorscheme=light&amp;show_border=false&amp;show_faces=false&amp;stream=false&amp;header=false&amp;height=65" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 65px; " allowTransparency="true"></iframe>
		
		
		</div>
				<div class="facebook-like-wrap">
		<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fgojaxevents%2F&amp;width=300&amp;colorscheme=light&amp;show_border=false&amp;show_faces=false&amp;stream=false&amp;header=false&amp;height=65" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 65px; " allowTransparency="true"></iframe>
		
		
		</div>
				<div class="facebook-like-wrap">
		<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FJaxNerds%2F&amp;width=300&amp;colorscheme=light&amp;show_border=false&amp;show_faces=false&amp;stream=false&amp;header=false&amp;height=65" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 65px; " allowTransparency="true"></iframe>
		
		
		</div>
				<div class="facebook-like-wrap">
		<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FCONcentricEvents%2F&amp;width=300&amp;colorscheme=light&amp;show_border=false&amp;show_faces=false&amp;stream=false&amp;header=false&amp;height=65" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 65px; " allowTransparency="true"></iframe>
		
		
		</div>
				<div class="facebook-like-wrap">
		<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FJaxMovieMob%2F&amp;width=300&amp;colorscheme=light&amp;show_border=false&amp;show_faces=false&amp;stream=false&amp;header=false&amp;height=65" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 65px; " allowTransparency="true"></iframe>
		
		
		</div>
				<div class="facebook-like-wrap">
		<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fcelldivisionfilms%2F&amp;width=300&amp;colorscheme=light&amp;show_border=false&amp;show_faces=false&amp;stream=false&amp;header=false&amp;height=65" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 65px; " allowTransparency="true"></iframe>
		
		
		</div>
					</div>			<!-- End Right Sidebar -->								</div>
		<!-- End Bottom Container 960 gs -->
	</div>
	<!-- End Container -->
	<div class="clear"></div>
	<!-- Begin Footer -->
	<div class="footer">
		
		<!-- Begin Footer Widget -->
		<div class="footer-widget">
			<div class="container_12">
				<!-- Begin Widget 1 -->
				<div class="grid_3">
							<div class="textwidget">
		<h3 class="widget-footer-title">Est. 1992</h3>			All web/print contents are copyright ©1992-2021  Perpetual Movement Network/Movement Publishing or their named respective owners.
<br>
<br>
THE VIEWS AND OPINIONS OF MOVEMENT CORRESPONDENTS DO NOT NECESSARILY REFLECT THOSE OF MOVEMENT PUBLISHING.
</div>
						</div>
				<!-- End Widget 1 -->
				
				<!-- Begin Widget 2 -->
				<div class="grid_3">
							<div class="textwidget">
		<h3 class="widget-footer-title">SERVICES</h3>			<a href="http://www.movementmagazine.com/frequentflyer/">FREQUENT FLYER DISTRIBUTION</a></div>
				<div class="textwidget">
		<h3 class="widget-footer-title">E-MAIL &#038; SUBMISSIONS</h3>			<a href="mailto:MovementMagazine@aol.com">SUBMIT NEWS & EVENTS</a>

<a href="mailto:MovementPR@aol.com">QUESTIONS/ADVERTSING</a>
<br>
<a href="http://www.movementmagazine.com/frequentflyer/">STREET TEAM INFO</a></div>
						</div>
				<!-- End Widget 2 -->
				
				<!-- Begin Widget 3 -->
				<div class="grid_3">
							<div class="textwidget">
		<h3 class="widget-footer-title">CONTACT:</h3>			<p>Movement Publishing<br />
1650-302 Margaret St. #132<br />
Jacksonville, FL 32204</p>
<p><a href="http://MOVEMENTpublishing.com/">MOVEMENTpublishing.com</a></p>
<p>Created and Designed<br />
by Max Michaels<br />
<a href="https://www.facebook.com/surreallife">MAX DESIGN</a><br />
<a href="http://MaxMichaels.info">MaxMichaels.info</a></p>
</div>
						</div>
				<!-- End Widget 3 -->
				<!-- Begin Widget 4 -->
				<div class="grid_3">
							<div class="textwidget">
		<h3 class="widget-footer-title">More Cool Stuff:</h3>			<p><a href="https://www.facebook.com/HallofHeroesjax/">Hall of Heroes [Cons]<br />
</a><a href="https://www.facebook.com/nerdgaragejax/">Nerd Garage [Store]</a><br />
<a href="https://www.facebook.com/JaxConsEvents/">Jax Cons [Guide]</a><br />
<a href="http://Facebook.com/Pixelatedjax/">Pixelated [Nerdcore Night]</a><br />
<a href="https://www.facebook.com/SanctuaryJax">Sanctuary [Goth Night]</a></p>
</div>
						</div>
				<!-- End Widget 4 -->
			
			</div>
		</div>
		<!-- End Footer Widget -->
		
		<div class="clear"></div>
		<!-- Begin Footer Bottom -->
		<div class="footer-bottom" >
			<div class="container_12">
			<div class="footer-bottom-wrap grid_12">
				<!-- Begin Footer Logo -->
				<div class="logo-bottom grid_4 alpha">
										<a href='http://www.movementmagazine.com'><img src="http://www.movementmagazine.com/wp-content/uploads/2017/11/MovementWebLogo_Footer.png" alt="Movement Magazine" /></a>
				</div>
				<!-- End Footer Logo -->
				<!-- Begin Footer Text -->
				<div class="grid_8 alpha">
					<div class="bottomNav-wrapper">
						<div class="menu-movement-minimum-container"><ul id="menu-movement-minimum-3" class="bottomNav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15793"><a href="http://www.movementmagazine.com/issues/">Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19085"><a href="http://www.movementmagazine.com/tv/">MOVEMENT TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19421"><a href="http://www.movementmagazine.com/shop/">SHOP</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19408"><a href="http://www.movementmagazine.com/donate/">DONATE</a></li>
</ul></div>					</div>
					<div class="clear"></div>
					<div class="credits">
						<p>Copyright © 1992-2021 MOVEMENT PUBLISHING</p>
					</div>
				</div>
				<!-- End Footer Text -->
			</div>
			</div>
		</div>
		<!-- End Footer Bottom -->
		
	</div>
	<!-- End Footer -->
</div>
<!-- End General -->

			<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script type='text/javascript' src='http://www.movementmagazine.com/wp-content/themes/Backstreet/js/jquery.flexslider-min.js?ver=5.8.4' id='FlexSlider-js'></script>
<script type='text/javascript' src='http://www.movementmagazine.com/wp-content/themes/Backstreet/js/jcarousellite_1.0.1.pack.js?ver=5.8.4' id='jCarouselLite-js'></script>
<script type='text/javascript' src='http://www.movementmagazine.com/wp-content/themes/Backstreet/js/custom.js?ver=5.8.4' id='Custom-js'></script>
<script type='text/javascript' src='http://www.movementmagazine.com/wp-content/themes/Backstreet/js/colorbox/jquery.colorbox-min.js?ver=5.8.4' id='jquery.colorbox-js'></script>
<script type='text/javascript' src='http://www.movementmagazine.com/wp-content/themes/Backstreet/js/jquery.prettyPhoto.js?ver=5.8.4' id='jquery.prettyPhoto-js'></script>
<script type='text/javascript' src='http://www.movementmagazine.com/wp-content/themes/Backstreet/js/jquery.backstretch.min.js?ver=5.8.4' id='backstretch-js'></script>
<script type='text/javascript' src='http://www.movementmagazine.com/wp-content/themes/Backstreet/js/jquery.li-scroller.1.0.js?ver=5.8.4' id='Ticker-js'></script>
<script type='text/javascript' src='http://www.movementmagazine.com/wp-content/themes/Backstreet/js/jquery.tweet.js?ver=5.8.4' id='Tweet-js'></script>
<script type='text/javascript' src='http://www.movementmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.movementmagazine.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='http://www.movementmagazine.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"http:\/\/www.movementmagazine.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.movementmagazine.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='http://www.movementmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
	<script type='text/javascript'>

jQuery(window).load(function() {
	// Background
													jQuery.backstretch(["http://www.movementmagazine.com/wp-content/uploads/2021/02/CC_IMG_9182-1.jpg"]);
							
	// Flex Slider
	jQuery('.flexslider').flexslider({
				animation: "slide", 
				slideDirection: "horizontal",
				slideshow: true,
				slideshowSpeed: 7000,  
				animationDuration: 600,   
				directionNav: true,             
				controlNav: true,               
			  });
		
	// PrettyPhoto
	jQuery("a[rel^='prettyPhoto']").prettyPhoto({animation_speed:'fast',theme:'pp_default', autoplay_slideshow: false});
});

	
</script>
</body>
</html>